下載金陀螺炒股軟件
了解金陀螺炒股軟件
您所在的位置:聚富財經 > 指標公式|通達信指標公式 > 正文
  • 測個股
  • 查資金
  • 查主力
  • 通達信主動買賣盤比指標公式源碼(附圖)

通達信主動買賣盤比指標公式源碼(附圖)

通達信主動買賣盤比指標公式股票軟件源碼如下:

總手:VOL,VOLSTICK;
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能飽和度:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主買:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
{www.gupang.com 股旁網_通達信股票指標公式}
主賣:IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2)),COLORCYAN,POINTDOT;
V5:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
STICKLINE(C,0,VOL,2,0),COLORGRAY;
STICKLINE(CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,VOL,2,0),COLORRED;
STICKLINE(CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,VOL,2,0),COLORGREEN;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,2,0),COLORYELLOW;
STICKLINE(VOL<MA(VOL,5)/2 AND V<V12/2,0,VOL,2,0),COLORBLUE;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,VOL*0.5,0,2,0),COLORRED;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,VOL*0.5,0,2,0),COLORWHITE;
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,'天'),COLORYELLOW;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,'地'),COLORBLUE;
DRAWTEXT (CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,V,'吸'),COLORRED;
DRAWTEXT (CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,V,'出'),COLORGREEN;
 

 

(責任編輯:談股論金)
更多
序號 股票名稱 提示日期 累計漲幅 問股
2012-06-20 10.97% 咨詢
2012-06-14 13.53% 咨詢
2012-06-12 14.37% 咨詢
2012-06-08 15.78% 咨詢
2012-06-06 17.11% 咨詢
2012-06-05 17.98% 咨詢
2012-06-05 26.36% 咨詢

河北20选5开奖走势图带连线