下載金陀螺炒股軟件
了解金陀螺炒股軟件
您所在的位置:聚富財經 > 指標公式|通達信指標公式 > 正文
  • 測個股
  • 查資金
  • 查主力
  • 通達信公雞選股指標公式源碼(附圖)

通達信公雞選股指標公式源碼(附圖)

通達信公雞選股指標公式股票軟件源碼如下:

F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF((C<REF(O,1) AND F<0),1,0);
P2:=IF((C<REF(O,2) AND F<0),1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(BARSCOUNT(CLOSE) >34,1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
BB:=(VAR9>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2));
選股:(TT3 AND BB);

通達信公雞選股指標公式

(責任編輯:談股論金)
更多
序號 股票名稱 提示日期 累計漲幅 問股
2012-06-20 10.97% 咨詢
2012-06-14 13.53% 咨詢
2012-06-12 14.37% 咨詢
2012-06-08 15.78% 咨詢
2012-06-06 17.11% 咨詢
2012-06-05 17.98% 咨詢
2012-06-05 26.36% 咨詢

河北20选5开奖走势图带连线